• Welcome to Autism Forums, a friendly forum to discuss Aspergers Syndrome, Autism, High Functioning Autism and related conditions.

    Your voice is missing! You will need to register to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Our modern chat room. No add-ons or extensions required, just login and start chatting!
    • Private Member only forums for more serious discussions that you may wish to not have guests or search engines access to.
    • Your very own blog. Write about anything you like on your own individual blog.

    We hope to see you as a part of our community soon! Please also check us out @ https://www.twitter.com/aspiescentral

Reactions Received Bug

Satal

Be the change you want to see
Staff member
Admin
V.I.P Member
Have you checked on Chrome on your phone?

The only common denominator there is my account, not the device.
Yep, that's my main device and it looks/works as expected. I've also checked your account and there is nothing different than other users.
 

Satal

Be the change you want to see
Staff member
Admin
V.I.P Member
But you have seen the screen shots.
@Crossbreed, I have not said that this is not what you are seeing. What I am saying is that this does not appear to be a problem with the site. No other user is having this problem, I have checked your account against others and there's no special configuration, I have checked in multiple browsers to check if it could be a browser-specific issue (even ones you haven't listed), and I have even been through the PHP source code for the reaction page to check if there is some sort of switch but there is not.

I'm sorry, I wish that I could help you but unfortunately, it does not appear to be something to do with the site and I can't provide users support on their personal setups.
 

Crossbreed

Neur-D Missionary ☝️
V.I.P Member
Further checking (desktop in Firefox),
Informative lacks button on first page,
Optimistic & Creative lack the button on page 3 (like All & Like).

All others continue on to 6 pages with no problems.
@SusanLR, are you still missing the "More" buttons as I have described in this thread?
 

SusanLR

Well-Known Member
V.I.P Member
I have the "More" buttons now.
Currently using Edge and everything seems OK with that for me.
I also only use PC. No phone.
 

New Threads

Top Bottom